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Changing magnification
To make content look bigger or smaller when you read all messages, type the percentage by which you want to enlarge or reduce it by default at "Content zoom" in your content view preferences.
A value less than 100% shrinks content; greater than 100% enlarges content.
This preference only affects the size as viewed on screen. The original size is used when messages are printed or viewed by others.
To change the magnification for a particular message, choose or enter the magnification using the zoom control on the status bar. The next time you open this message, it will display at your default magnification.
Changing display mode
By default, FirstClass shows a message in the display mode you chose at "Content view" in your content edit preferences.
To use the standard editing view, where content fits the window size, choose View > Content > Normal View.
To see how content would look when printed, choose View > Content > Page Width View. Content is positioned as it would be on printed pages.
Note
If you print from page width view, FirstClass inserts a blank cover page at the beginning of your message.
To see how content would look when shown as slides in a presentation, choose View > Content > Presentation View. Content is positioned as it would be on slides.
If you can edit the message, your choice of display mode is saved with the message.
Getting information about message senders and recipients
If the sender of a message is known to FirstClass, you can view information about this person. To do this, double-click the sender's name in the envelope. You can view information about other recipients of this message in the same way.
To see who belongs to a mail list, select it, then choose Open User Info Form from the shortcut menu.
If you receive Internet mail from people who are in your address book, you can open the address book entries for these people by double-clicking their names.
Listening to voice messages
Download the voice attachment to play the voice message.
Your listening options will depend on your personal computer hardware and software configurations.
Reading fax messages
To open a fax message, click it. The fax pages will be attached to the message. 
If you have set your preferences to receive each page as a separate file (PCX), there will be one attachment per page. 
If you have set your preferences to receive the entire fax as one file (DCX), there will be one attachment.
To view a fax page, download the attachment.
Viewing Internet headers
An Internet header describes the route taken by a message received over the Internet. To see this header, choose View > Show Internet Header. The header is displayed above the message body.
To hide the header, choose this menu command again.
About embedded pictures
A message can contain picture files that are embedded directly in the message content. If FirstClass supports the file type of an embedded file, the file contents are displayed; otherwise, a placeholder is displayed.
Note
You can also embed other types of files, such as text files. As for pictures, FirstClass will indicate these files with a placeholder if it cannot display their contents.
To open an embedded picture in a viewer window, double-click it.
Hiding embedded pictures
When FirstClass is first installed, embedded pictures are shown by default. If you want to speed up the time it takes to open messages containing pictures, you can hide these pictures by default. When you hide pictures, they are indicated by placeholders.
To hide embedded pictures, clear "Always show images" in your content view preferences.
Showing hidden pictures
To show all the embedded pictures in a message, choose View > Show Images with the message open.
To show a specific embedded picture, or any other embedded file that FirstClass is not able to display, open the shortcut menu from the placeholder, then choose Open. If FirstClass does not support the format of the file, the file is copied to your default download folder, then is opened in the application associated with it. For example, a .cdr file is opened in CorelDRAW®, if you have this application.
Note
The next time you open this message, the pictures are hidden again.
Saving embedded picture files
To save an embedded picture file to your computer:
1	Click the file in the message.
2	Choose File > Save Attachment.
3	Select the folder where you want to save the file.
The file is saved in the format in which it was embedded.
Saving background pictures
If a message has a background picture, you can save the picture file to your computer. To do this:
1	Choose Format > Format Background.
2	Click Save.
To see the background picture in a viewer window, without the message content on top of it, click Open.
3	Select the folder where you want to save the file.
The file is saved in its original format.
Opening messages sequentially
To open the next message in a list of messages, choose Collaborate > Navigation > Next Item.
To open the previous message, choose Collaborate > Navigation > Previous Item.
Reminder
In Explore view, you can open first unread messages, then read messages, starting with the oldest, by pressing the space bar.
Opening only unread messages
To open the next unread message in a list of messages, choose Collaborate > Navigation > Next Unread.
To open the previous unread message, choose Collaborate > Navigation > Previous Unread.
Turning unread flags off and on
When a message is unread, a red flag is displayed beside it. You will also see a red flag beside the icon for your Mailbox or a conference that contains unread messages.
After you open an unread message, the red flag beside the message disappears. If you want this message to attract your attention again, you can put the flag back. To do this, choose Message > Mark as Unread with the message selected. To remove the flag again, choose Message > Mark as Read.
Shortcut
Control-click (Windows) or Option-click (Mac OS) beside the message in the flag column.
If you select a block of mixed read and unread messages, then choose Message > Mark as Read, only the unread messages are affected; their flags are removed.
Removing all unread flags
To remove all unread flags in a container, select the container's icon, then choose Message > Mark as Read.
Shortcut
Control-click (Windows) or Option-click (Mac OS) the flag beside the icon.
If you choose Message > Mark as Unread while this icon is still selected, all messages in a conference, or all messages sent to you in your Mailbox, are marked as unread, not just the ones that were originally unread.
Showing only unread messages
You can tell FirstClass to show only unread messages in your Mailbox or a conference. This can be useful for cutting down the time it takes to see the list of messages when you connect by modem.
When you show only unread messages:
•	the number of read messages not displayed is indicated on the summary bar (where they are referred to as hidden messages)
•	your Mailbox will still show all messages that you sent.
To show only unread messages, select "Do not show items that have been read" in your viewing preferences.
About related messages
Messages may be related according to any criteria; for example, they may have the same author, the same subject, or they were sent on the same day.
Messages with the same subject, that were sent in reply to other messages, are presented in a special way. As replies to messages accumulate, they create a thread. Each reply in the thread is numbered; by default, the subject of the first reply starts with "Re:", the subject of the reply to this reply starts with "Re(2):", and so on. When you group messages by subject in List view, all older messages in a thread are grouped under the most recent message.
Following message threads
If you open or select a message that is part of a thread, you can open the next message in the thread by choosing Collaborate > Navigation > Next in Thread.
To open the previous message in this thread, choose Collaborate > Navigation > Previous in Thread.
Selecting multiple messages
You can select multiple messages in a list of messages using your operating system's normal selection commands.
In addition, you can select messages based on a common value, such as the same author or same date. To do this, choose Select Similar Items from the shortcut menu. Open this menu from a message with the value you want to select, in the column that contains this value.
For example, to select all messages with the subject "Budget", find a message with this subject, then open the shortcut menu from "Budget" and choose Select Similar Items.
To open multiple selected messages, choose File > Open > Open Selected.
Combining multiple messages
To view the combined contents of multiple selected messages in a single window, choose Message > Summarize Selected. The messages are displayed one after the other in a temporary document that is no longer accessible after you close it.
Before you close this document, you can search it for specific text, print it, or save it.
Saving messages to your computer
You can save a copy of a message on your computer. This not only saves the message contents, but makes the information usable by other applications, such as a word processor.
Note
Message attachments are not saved when you save a message. You must download attachments separately.
Messages can be saved in the following formats:
•	plain text (.txt) - all formatting is lost
•	rich text format (.rtf) - preserves formatting
•	FCML format (.fcml) - uses XML tags in a text description, so that you can edit the file outside FirstClass, or use an XML processor to modify the file.
This format preserves message header information.
To save a message to your computer:
1	Open the message.
You must open the message, rather than just selecting it, or the list containing the message will be saved instead.
2	Choose File > Save As.
This will save the message as a plain text file. If you want to save the message in any other format, press Shift while choosing File > Save As.
3	Choose the location and name for the saved file.
If you pressed Shift while choosing File > Save As, the file is automatically given the .fcml extension. To change this to a rich text format file, change the extension to .rtf.
Changing message expiry dates
Normally, messages expire after a certain number of days, and are then deleted by FirstClass. You may be able to change a message's expiry date so that it will expire much later, or never expire.
To change the expiry date of a message:
1	Select the message.
2	Choose File > Properties (Windows) or Get Info (Mac OS).
3	Choose the expiry period at "Expiry period".
Dealing with Called, No message notifications
If someone phones but doesn’t leave a message, you will see a Called, No message notification listing the caller's phone number and location.
If you do not want to receive these notifications for all or some callers, change your voice messaging preferences.
Dealing with junk mail
FirstClass can block certain types of mail automatically on the assumption that it is unsolicited (junk) mail. You can decide whether to accept or reject this mail.
Note
Your administrator may have defined other types of mail as junk, such as mail coming from a particular address. You will not see this mail.
To specify how you want to handle the mail that FirstClass considers junk, choose the option you want at "Junk mail handling" in your mail rules preferences.
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Receiving notification of mail
About FirstClass Notifier
FirstClass Notifier works whether or not you are running FirstClass. It lets you know that you have received mail whenever you are connected to your network, even if you are not connected to a server.
You can only use FirstClass Notifier over a TCP/IP- or UDP/IP-compatible network where your server uses UDP port 810. If you are unsure whether you can use FirstClass Notifier, check with your administrator.
FirstClass Notifier is installed in your Startup (Windows) or Startup Items (Mac OS) folder. This means that every time you turn on your computer, FirstClass Notifier is automatically started.
By default, FirstClass Notifier lets you know you have new mail by beeping, flashing a new mail icon, and opening a notification popup. You can change this behavior when you configure FirstClass Notifier.
What you can do from the notification popup
The notification popup provides a description of a new message, unless either your computer or the server have just been restarted. The popup also contains the following buttons:
>>
Displays a description of the next new message.
<<
Displays a description of the previous new message.
Open
Opens your Mailbox. If FirstClass is not running, you are asked to log in.
Cancel
Closes the notification popup without starting FirstClass.
Installing FirstClass Notifier
FirstClass Notifier is not installed by default with the client. If you do not have FirstClass Notifier installed, you can download it from the Conferences/Software Libraries section of FirstClass Online or the Downloads section of our web site.
Configuring FirstClass Notifier
To configure FirstClass Notifier:
Windows
1	Right-click the FirstClass Notifier icon in the task tray, then choose Setup.
2	Update the FirstClass Notifier Settings form.
Server
The name or IP address of your server. You will see this information at "Server" on the FirstClass Login screen.
User ID
Your user ID on this server.
Password
Your password on this server. For security, your password is encrypted after you enter it. Remember to update this field if your password on the server changes.
Sound
Makes your system beep when you have new mail.
Flashing icon
Displays an animated mail icon on the FirstClass Notifier program icon when you have new mail.
Popup
Displays the notification popup when you have new mail.
Mac OS
1	Choose FirstClass® Notifier from the Application menu.
2	Choose File > Setup.
3	Update the FirstClass Notifier Settings form.
Server
The name or IP address of your server. You will see this information at "Server" on the FirstClass Login screen.
User ID
Your user ID on this server.
Password
Your password on this server. For security, your password is encrypted after you enter it. Remember to update this field if your password on the server changes.
Sound
Makes your system beep when you have new mail.
Flashing icon
Displays an animated mail icon on the Apple menu icon when you have new mail.
Popup
Displays the notification popup when you have new mail.
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Creating messages
What happens when you create a message
When you send a message to several people, only one copy of the message is actually created. It is stored on the server, and links to it are stored in your Mailbox and the Mailboxes of all recipients.
You can change the properties of your own link, or even delete it, without affecting the links in others' Mailboxes. The actual message stays on the server as long as there are any links to it, and it has not expired.
Message forms
FirstClass includes a standard message form and special forms that you can use to create new messages. The icon associated with a message reflects the message form used to create the message.
You can preview the message forms simply by opening them as if you were going to use them to create messages. If you do not want to create a message using an open form, choose File > Delete.
Creating messages
To open a copy of the standard message form, choose Message > New Message.
To open a copy of a special message form, choose Message > New Message Special, then the appropriate form.
Changing message icons
To change the icon that is associated with your message, click the default icon in the envelope, then click your preferred icon in the popup menu.
Applying message backgrounds
You can apply a color and/or a picture to the background of a message.
To apply a background color
1	Open the message and place the cursor in the message body.
2	Choose Format > Format Background.
3	Select "Use color" and choose the color you want.
To use a picture file as a background
1	Open the message and place the cursor in the message body.
2	Choose Format > Format Background.
Shortcut
If you do not need to specify the placement of the background picture, you can choose Edit > Insert > Insert Background Image, then select the picture file. The picture is tiled.
3	Update the fields that apply to images.
To paste a picture into the background
If you have a picture copied to your clipboard, you can use it as a background. To do this:
1	Open the message and place the cursor in the message body.
2	Choose Edit > Paste Special.
3	Choose the format you want.
4	Select "Paste as background image".
The picture is tiled. If you do not want a tiled background, choose Format > Format Background, choose your picture location at "Image position".
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Stationery
Your administrator may create partially completed message forms as stationery. These message forms often contain information such as the address to which a message will be sent. Depending on how your administrator set up stationery, you may not be able to change prefilled information.
Stationery works just like a paper pad of message forms; you "tear one off" and fill it in.
Stationery appears in the top window pane.
Using stationery
To use stationery:
1	Double-click the stationery to open a copy of the message form.
2	Fill in the missing information.
3	Send the message as you would any other message.
About personal stationery
You can create personal stationery that works like the stationery created by your administrator. If you send a lot of messages with common information, such as messages addressed to the same person or conference, or on the same subject, you will find personal stationery a convenient shortcut when creating these messages.
Creating personal stationery
To create personal stationery:
1	Open your Mailbox.
2	Create a new message, using whichever message form you want, and fill in any fields you want prefilled.
You can also use a sent message as the basis for your stationery.
3	Close the message without sending it.
4	Choose File > Properties (Windows) or Get Info (Mac OS) with the message selected.
5	Select "Stationery".
The message is converted to stationery and placed in the top pane of your Mailbox.
Changing personal stationery
To change personal stationery:
1	Select the stationery.
2	Choose File > Properties (Windows) or Get Info (Mac OS).
3	Clear "Stationery".
The stationery becomes an unsent message in the bottom pane.
4	Open this message.
5	Change the information as required.
6	Close the message without sending it.
7	Open the Info window for the message again and select "Stationery".
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Addressing messages
Addressing messages using the Directory
To specify a recipient who is in the Directory, enter the recipient's full name or part of the name. For details, choose Help > About this Window with the standard message form open.
To create a message from the Directory
If you have not yet created a new message, you can use the Directory or Who's Online list to create a preaddressed standard message. To do this, open the shortcut menu from the listed recipient, then choose Create Mail To.
Addressing messages to conferences
You can address a message to a conference just as you would to another user. This is described in the help for the standard message form. To automatically address a message to a conference, open the conference, then create the message.
Addressing messages to Internet addresses
To specify a recipient when the message will go over the Internet, type the recipient's email address (for example, amanda_ho@huskyplanes.com). FirstClass recognizes any address containing @ as an Internet address.
FirstClass does not check whether this type of address is valid.
Addressing messages to gateway addresses
To specify a recipient who is connected to your server through a gateway, type the address in the format
recipient's name,gateway name
The recipient's name is the user name or address of the recipient as defined on the other system. The gateway name is the name used by the other system.
Example
To send a message to Amanda Ho through the HuskyPlanes Toronto gateway, type
Amanda Ho,HuskyPlanes Toronto
For information on the gateways to which you can address messages, contact your administrator.
Using addresses from other messages
To use an address from an existing message or document, drag it to the appropriate field of your new message.
To use an address in the body of a message or document that is formatted as a link, click the link. A new message is created with this address in the "To" field.
Using addresses from external files
To use an address from an external file such as a Word document, select the address, then Control-drag (Windows) or drag (Mac OS) it to the appropriate field in your new message.
Removing recipients
To remove a recipient from your message, select the recipient, press Delete, then press Tab to completely clear the line.
About address books
Your address book stores:
•	personal email addresses
You can store addresses and other personal information for anyone you contact using FirstClass. Your personal addresses can be people who are not currently registered with your server, or people who are registered, but whom you want to access in a different way, for example by nickname.
•	personal mail lists.
Mail lists let you send messages to predefined groups of recipients.
Tip
We recommend that you consider creating a conference rather than a mail list, if all the recipients would have access to your conference.
When you add personal addresses and mail lists to your address book, they are added to your personal view of the Directory.
Exception
If you do not have the address book feature, you can still store personal addresses in your address book purely for reference. These addresses are not added to the Directory.
To open your address book, choose File > Open > Address Book.
Do not move your address book off your Desktop, or it will no longer work. If you inadvertently move your address book off your Desktop, you can move it back, and it will work again.
Adding personal addresses
To add a personal address to your address book:
1	Choose File > New > New Address.
Shortcut
If the address you want is in a FirstClass message or document, select the address, then choose Collaborate > Add to Address Book. This prefills some of the personal address information.
2	Update the New Personal Address form.
Importing personal addresses
You can import into FirstClass entries from the address books of other applications, such as Outlook Express, which support comma, tab, or semicolon delimited data. You can even import entries into a spreadsheet program first, in order to generate comma, tab, or semicolon delimited data.
To prepare entries for import
1	Open the address book in the other application.
2	Save the fields that you want to export as a comma, tab, or semicolon delimited text file with an extension of .csv.
To import entries into FirstClass' address book
3	Start FirstClass.
4	Choose File > Import > Import Address Book.
5	Select the .csv file and click Open.
FirstClass displays the fields in the .csv file, and the FirstClass fields to which they will map.
6	Change field mappings, if required, by choosing new FirstClass fields from the dropdown fields.
The new address book entries appear in your FirstClass address book. For each entry, the Notes tab contains the data from the .csv file for that entry. This preserves the data in case there has been a problem with the import.
About mail lists
If you routinely send mail to the same group of users, you can create a mail list that contains these users. When you send a message addressed to the mail list, all users in the mail list receive the message.
Creating mail lists
To add a mail list to your address book:
1	Choose File > New > New Mail List.
2	Update the New Personal Mail List form.
Updating address book entries
To update an address book entry:
1	Open your address book.
2	Double-click the entry.
3	Change the information as required.
To delete an address book entry, select it, then press Delete.
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Adding message content
To type your message, click the bottom section (the body portion) of the message. You can use standard editing functions such as copy, cut, and paste.
FirstClass saves your message at intervals as you type it. If there is a connection problem, such as a communications or power failure, your message as last saved will be preserved in your Mailbox as an unsent message.
To move content (such as text or a picture) from one place to another within your message, select it, then drag it to the desired location. If you press Control (Windows) or Option (Mac OS) as you drag, you will copy the content instead of moving it.
Copying content from other sources
To copy content from another message, a document, or an external file created in another application, select the content, then Control-drag (Windows) or Option-drag (Mac OS) the content to your new message.
Note
If you just drag content from an unsent message, a document which you are allowed to edit, or an external file, you will move it instead of copying it.
To control the format in which FirstClass pastes content:
1	Copy the content to the clipboard.
2	Click where you want to paste the content.
3	Choose Edit > Paste Special.
4	Choose the format you want.
Linking content
You can embed links and markers into your content to provide jumps within the same message or to other messages. This is described in the help document about navigation aids.
Undoing editing changes
Immediately after you have made a change in the body of a message, you can undo it by choosing Edit > Undo operation.
Redoing editing
To redo editing that you have just undone, choose Edit > Redo Operation.
Undoing all changes
If you are working on an unsent message that was already in your Mailbox (that is, you created it previously), you can undo all editing changes that you have made while this message was open by choosing Edit > Revert to Saved. Be cautious about using this command; the message will revert to the state it was in before you opened it.
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Formatting message content
FirstClass works in a similar manner to most word processing software. You can change the margins of an entire message, format paragraphs, and format selected text.
In FirstClass, you can select text in the standard ways used by your operating system. These are some of the ways you can select text:
•	drag the cursor over a block of text
•	double-click a word to select it
•	click a paragraph to select it
•	triple-click a paragraph to select it and all of the content within it
•	choose Edit > Select All to select all message content.
Changing margins
To change the margins for an entire message:
1	Choose Format > Format Margins.
2	Update the Format Margins form as required.
Shortcut
Drag the bars at the ends of the ruler to the desired locations.
Formatting paragraphs
For a selected paragraph, you can change:
•	alignment
•	interline and interparagraph spacing
•	indentation
•	tab stops.
You can also make these changes your default paragraph style.
Changing paragraph alignment
You can align a paragraph with the left margin, the right margin, or the center of the message body.
To align a selected paragraph, use one of these methods:
•	choose Format > Align, then the alignment you want
•	choose the alignment you want from the edit bar
•	choose Format > Format Paragraphs, then choose your alignment option at "Alignment".
Changing paragraph spacing
You can change both the interline spacing for a paragraph and the amount of space above a paragraph.
To change a selected paragraph's spacing:
1	Choose Format > Format Paragraphs.
2	Enter your spacing requirements at "Space above" and "Line space".
As a guideline to how many pixels to specify for space above a paragraph, this paragraph has 6 pixels above it.
Indenting paragraphs
You can change the indentation of a paragraph from the left and right margins. In addition, you can set a separate indentation value for the first line of the paragraph.
To indent or outdent a selected paragraph, use one of these methods:
•	choose Format > Increase Indent to indent to the next tab stop, or Format > Decrease Indent to outdent to the previous tab stop
This affects left indentation only.
Shortcut
Triple-click the paragraph, then press Tab to indent or Shift-Tab to outdent.
•	drag both top and bottom triangles at the end of the ruler
Depending on the end of the ruler you work with, this affects left or right indentation of the whole paragraph. To change the first line indentation, drag just the top left triangle.
•	choose Format > Format Paragraphs, then specify the indentation you want at "Left side", "First line", and "Right side".
To indent or outdent one tab stop at a time, click the arrow buttons.
Working with tabs
You can either use the default tab stops that are indicated on the ruler or specify your own tab stops. To move to the next tab stop, press Tab.
All tabs are left-aligned. Tab stop positions are calculated from the left margin.
Adding tab stops
To add a tab stop for a selected paragraph:
1	Choose Format > Format Paragraphs.
2	Enter the location for the tab stop at "New tab".
3	Click Add to List.
The new tab stop location appears at "Tab list".
Any default tab stops to the left of this tab stop are deleted.
Shortcut
Click the desired location on the ruler. To change the location of this tab stop, drag it along the ruler.
Deleting tab stops
To delete a tab stop for a selected paragraph:
1	Choose Format > Format Paragraphs.
2	Select the tab stop at "Tab list".
3	Click Clear Selected.
Any default tab stops to the left of the deleted tab stop are restored.
Shortcut
Drag the tab stop down off the ruler.
Changing default tab stops
To change the spacing between default tab stops for a selected paragraph:
1	Choose Format > Format Paragraphs.
2	Enter the tab stop spacing, in pixels, at "Default tabs".
Shortcut
Drag one of the default tab stops along the ruler. All default tab stops move with the one you are dragging.
Creating a default paragraph style
You can specify the formatting that you want to use as a default paragraph style. To do this:
1	Select a paragraph.
2	Choose Format > Format Paragraphs.
3	Make your formatting changes.
4	Click Save as Default.
To apply these defaults to a paragraph, click Use Default on the Format Paragraphs form.
Formatting text
For selected text, you can:
•	apply styles such as bold and italics
•	change the font
•	change the size
•	change the color.
You can also make these changes your default text style.
Changing text style
You can apply styles such as bold, italics, underlined, and superscript to text. These styles can be applied in combination.
To apply styles to selected text, use one of the following methods:
•	choose Format > Style, then the styles you want
•	click the appropriate button on the edit bar
The button P (Plain) removes any special styles.
•	choose Format > Format Text, then select the styles you want.
"Placement" allows you to apply superscript or subscript formatting.
Changing fonts
To change the font of selected text, use one of these methods:
•	choose Format > Font, then the font you want
•	choose the font from the edit bar
•	choose Format > Format Text, then choose the font at "Font".
Changing text size
To change the size of selected text, use one of these methods:
•	choose Format > Size, then the size you want
The value Smaller makes the size one point smaller. The value Larger makes it one point larger. If you are using Mac OS, you can choose Other to specify a font size not included in the menu.
•	choose or enter the size from the edit bar
•	choose Format > Format Text, then enter the size at "Size".
Changing text color
To change the color of selected text, use one of these methods:
•	choose Format > Color, then the color you want
To see more colors or create custom colors, choose Other Color.
•	choose the color from the edit bar
•	choose Format > Format Text, then choose the color at "Color".
Creating a default text style
You can specify the formatting that you want to use as a default text style. To do this:
1	Select some text.
2	Choose Format > Format Text.
3	Make your formatting changes.
4	Click Save as Default.
To apply these defaults to other text, click Use Default on the Format Text form.
Note
You can also change default text formatting (font, size, and color) at "Normal text" in your content edit preferences.
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Embedding pictures
You can embed picture files into message bodies. If someone reading your message has a client that does not support your picture format, a placeholder will be displayed instead, and the picture file will appear as an attachment.
To embed a picture into your message, use one of the following methods:
•	drag the picture or a picture file to the message body
•	copy the picture to the clipboard, then choose Edit > Paste or Paste Special
•	click the location in your message body where you want the picture to appear, then choose Edit > Insert > Insert Image.
How pictures are embedded
The file format of an embedded picture depends on how you embedded the picture.
If you chose Insert Image, the picture file format is the same format as the original.
If you dragged the picture to the message body, the picture file format is the same format as the original.
If you chose Paste, the picture file format is the best format as determined by FirstClass (often .png).
If you chose Paste Special, the picture file format is the format that you chose when you pasted the picture.
Changing picture properties
You can change the following properties of an embedded picture:
•	the width of the blank space (border) around the picture
If the picture is in a paragraph by itself, you can also adjust the spacing above it by changing the paragraph spacing.
•	the picture alignment (right, left, or aligned within the text so that the picture flows along the line with the text)
•	the picture size.
To change picture properties:
1	Select the picture by clicking it.
2	Choose Format > Format Image.
Shortcut
Double-click the picture.
3	Update the Format Image form as required.
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Inserting horizontal lines
You can insert a horizontal line to visually break up message content or to force content below the line to align with the left margin. To do this, choose Edit > Insert > Insert Horizontal Line. A line is drawn below the current cursor position, and the cursor and any subsequent content drop below this line.
Formatting horizontal lines
You can change the appearance of a horizontal line in the following ways:
•	specify the line thickness
•	make the line invisible
•	specify the width of the line
•	specify the color of the line.
To change the appearance of a horizontal line:
1	Select the line.
2	Choose Format > Format Horizontal Line.
3	Update the Format Horizontal Line form as required.
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Adding signatures
About signatures
When you create a new message, you can add a signature to the bottom of the message body. Signatures can be used to repeat your name, indicate your title or email address, or even cite a favorite quote.
You can add your signature only to selected messages, or make FirstClass add it automatically to all new messages.
Creating signatures
To create your signature text, update your signature preferences. This is where you can make FirstClass add your signature to all new messages.
Adding signatures to selected messages
If your preferences do not tell FirstClass to automatically add your signature to all new messages, you can add it to a specific message by choosing Edit > Insert > Insert Signature with the message open.
Top
Spell checking text
To check the spelling of a message before sending it, choose Edit > Check Spelling with the message open. To spell check only part of the message text, select that part before choosing this command. Hyphenated words are checked as separate words.
FirstClass checks spelling based on the spell checking options in your content edit preferences. You can also set your preferences so that FirstClass checks the spelling of every message when it is sent.
If FirstClass encounters a word it does not know, it opens the Spell Checker form. This form contains choices for handling the word.
Note
The Options tab of the Spell Checker form contains your spell checking preferences. You can change these preferences on this tab. When you click Save, your preferences are updated for the rest of the spell checking session and for all future spell checks.
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Searching for text
To search for specific text in a message:
1	Open the message you want to search.
2	Choose Edit > Find.
3	Enter the text you want to find at "Find".
If you selected text before choosing Edit > Find, that text is automatically displayed in this field.
4	Select the appropriate search options.
5	Click Find Next to search forward, or Find Previous to search backward, from the cursor position.
FirstClass scrolls to the first occurrence it finds of your text and highlights it.
6	Continue clicking Find Next or Find Previous until "None found" is displayed in the Search form.
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Replacing text
To replace occurrences of specific text in a message with new text:
1	Open the message.
2	Choose Edit > Replace.
Note
If you are searching for text, you can also click Replace in the Search form to open the Replace form.
3	Type the text you want to replace at "Replace".
If you selected text before choosing Edit > Replace, that text is automatically displayed in this field.
4	Type the new text at "With".
5	Select the appropriate options.
6	Click Replace All to replace all occurrences of the old text automatically.
You can also click Find Next or Find Previous to find the first occurrence of the old text. Click Replace to replace this text or Find Next/Find Previous to skip this text.
When there are no more occurrences of the old text, "None found" is displayed in the Replace form.
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Sending messages
Making messages urgent
An urgent message appears in bold in the recipient's Mailbox or the conference to which it was sent. Where applicable, it also invokes special gateway handling. To make a message urgent, choose Message > Priority > Priority Urgent with the message open.
Making messages low priority
Some gateways have special handling for low (bulk) priority mail. Check with your administrator to see if making messages bulk priority is useful to you.
To make a message bulk priority, choose Message > Priority > Priority Bulk with the message open.
Requesting notification of message receipt
When you send someone a private message, you can tell FirstClass to notify you of the message status. Notifications are placed in your Mailbox. The message is marked as Registered.
To be notified when the recipient reads your message, choose Message > Receipt > Receipt on Read with the message open.
To be notified when your message is delivered to the recipient's Mailbox, choose Message > Receipt > Receipt on Delivery with the message open. This option is useful when the recipient is using FirstClass on another server; it will not work on most other mail systems.
To be notified each time your message is delivered to another server on its route, choose Message > Receipt > Receipt on Route with the message open. This option is useful for detecting problems in multiserver FirstClass mail systems; it will not work on most other mail systems.
Preventing generation of nondelivery notices
By default, FirstClass generates a nondelivery notice (NDN) when your message cannot be delivered. This notice is placed in your Mailbox.
If you do not want to receive a nondelivery notice for a particular message, choose Message > Receipt > Suppress NDN with the message open.
Setting message sensitivity
Currently, message sensitivity has no effect on how FirstClass handles messages. It is provided as information for the recipient, and could be used by third-party gateways.
By default, messages are assigned normal sensitivity. To change sensitivity, choose Message > Sensitivity, then one of the following:
•	Sensitivity Personal
•	Sensitivity Private
•	Sensitivity Company.
Sending messages
To send your message but leave it open, choose Message > Send.
To send your message and close it, choose Message > Send and Close.
After you send a message, FirstClass adds a postmark icon to the message envelope.
Sending messages later
To close a message and leave it unsent, just close the message window. The message stays in your Mailbox with an unsent flag beside it.
You can open the message later to update and then send it, or simply select and send it.
Unsending messages
In certain circumstances, you can unsend a message. This makes the message disappear from the Mailbox or conference to which you sent it.
Note
Be aware that the message may have already been read.
You cannot unsend a message that was:
•	sent through the Internet or a gateway
•	moved into a folder or deleted by the recipient
•	sent to a user who does not allow you to unsend from her Mailbox.
To unsend a selected or open message, choose Message > Unsend. An unsent flag is displayed beside the message in your Mailbox.
Checking whether messages have been read
FirstClass tracks the history of each message. This history includes when it was created, who has read it and when, and whether it was worked with in any other way (for example, forwarded).
To see the history of a message, select or open the message, then choose Message > History.
In the history window, you can double-click a user's name to see the résumé for that user. If you double-click a gateway (a "Routed to" entry), you will see information about that gateway.
Note
The names of Bcc recipients do not appear in the history, except to themselves and to the message sender.
Mailing files using a MAPI-enabled application
If you have set FirstClass as your default mail client in your general preferences, you can create files in a MAPI-enabled application such as Microsoft® Word, then mail them using FirstClass.
To mail a file from a MAPI-enabled application, choose the application's Send command (often under the File menu) with the file open. FirstClass creates an unsent message with the file attached. If you are not currently connected to a FirstClass server, you will be prompted to log in before you see this message.
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Forwarding messages
When you receive a message, you can forward this message to another user or a conference. You can forward fax and voice messages just as you would a text message. To forward a message:
1	Select or open the message.
2	Choose Message > Forward.
This creates a copy of the message, including any attachments. The "Subject" field contains "Fwd:" and the subject of the original message. Your name, and the name of the original sender, are in the "From" field.
3	Address the message.
4	Make any changes you want to the message body.
5	Send the message.
Forwarding messages automatically
You can forward your messages to another user or a conference automatically. This is useful, for example, when you go on vacation and you want your mail answered by someone else.
To forward your messages automatically, choose the mail you want forwarded and specify recipients in your mail rules preferences.
Forwarding messages to pagers
FirstClass can notify you of new messages through your pager, if you have an email-enabled paging system. To forward new messages to your pager, update your paging preferences.
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Replying to messages
You can send a message reply to:
•	the message sender plus all other recipients of the message
•	just the sender
•	just the conference that contains the message, if the message is in a conference.
If you simply reply to a message without specifying recipients, the reply is sent to your default reply recipients, or, in the case of a message in a conference, to the conference's default reply recipients.
No matter how you decide to direct your reply, you can update the reply recipients just as you would address any other message.
A message reply is given a subject of "Re:" plus the subject of the original message.
Replying to voice messages
You can reply to any voice message from a FirstClass Unified Communications user who called from an identified FirstClass Unified Communications number.
If you want to include the original message with the reply, forward the message instead of replying to it, and add your comments to the forwarded message.
Specifying default reply recipients
You can specify who will receive your replies to messages by default. This default only affects your private mail, not messages in conferences. Conferences have their own default reply recipients.
To specify the default recipients for your replies, choose your default recipients at "Reply preference" in your mail rules preferences.
Replying to your default recipients
To reply to your default recipients:
1	Select or open the message to which you want to reply.
2	Choose Message > Reply.
3	Type and send your reply as you would any message.
Replying to everyone
To reply to the sender and all recipients of a message, choose Message > Reply Special > Reply All with the message selected or open.
The sender's name is placed in the "To" field of the reply. The names of all other reply recipients are placed in the "Cc" field.
Replying to senders only
To reply to just the sender of a message, choose Message > Reply Special > Reply Sender with the message selected or open.
To reply to just the original sender of a forwarded message, choose Message > Reply Special > Reply Original Author with the message selected or open.
Replying to conferences only
To reply to just the conference that contains a message, choose Message > Reply Special > Reply Conference with the message selected or open.
Quoting original messages
You can quote all or part of a message when you reply to it. A quote is prefaced by the name of the original sender.
Quoting part of a message
To partially quote a message in your reply:
1	Open the message to which you want to reply.
2	Select the text you want to quote.
3	Choose Message > Reply.
4	Prepare and send the reply as usual.
You can type your reply above, below, or interspersed within the quoted text.
Quoting the whole message
To quote all of a message in your reply:
1	Open the message to which you want to reply.
2	Choose Message > Reply Special > Reply with Quote.
3	Prepare and send the reply as usual.
You can type your reply above, below, or interspersed within the quoted text.
Note
If you want to direct your reply using menu commands such as Reply Sender, rather than sending it to your default reply recipients or updating the reply envelope, you must select the text you want to quote. You cannot choose both Reply with Quote and a directed reply menu command.
Specifying quoted text formatting
Quoted text is normally formatted in a special way, to differentiate it from your reply text. By default, FirstClass formats quoted text as black text on a gray background, as in this example:
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To change the way quoted text is formatted by default, specify the font attributes you want at "Quoted text" in your content view preferences.
Replying automatically
You can make FirstClass reply automatically to messages that are sent to you. This is useful, for example, if you want to inform people that you are not available that day.
To turn on automatic reply, choose the mail for which you want to generate automatic replies on the Messaging - Mail Rules tab and type your automatic reply at "Reply text".
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