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FirstClass commands
There are often several ways you can perform the same task with FirstClass. For example, you can delete selected text in a message you are composing by:
•	choosing Edit > Clear from the menu
•	pressing Delete on the keyboard
•	choosing Clear from the shortcut menu.
To open a conference or folder, and move a message, document, or file into it, you can:
•	open the target conference or folder by double-clicking it, then drag the object to the target
•	drag the object and hover over the target until it opens.
In some cases, you can also click a toolbar or dialog box button, or use a keyboard shortcut.
Tip
When choosing a menu item from a dropdown field, you can type a letter to move to the first item starting with that letter. For example, if you are choosing a font from a "Font" field, and you want Verdana, you can type "v" to move to the first font that starts with "v".
Keyboard shortcuts
About this Window
Windows: F1
Approve
Windows: Ctrl `
Mac OS: Cmd `
Attach
Windows: Ctrl T
Mac OS: Cmd T
Black
Mac OS: Option Cmd K
Blue
Mac OS: Option Cmd B
Bold
Windows: Ctrl Shift B
Mac OS: Shift Cmd B
Brown
Mac OS: Option Cmd W
Check Spelling
Windows: Ctrl Shift L
Mac OS: Shift Cmd L
Close
Windows: Ctrl F4
Mac OS: Cmd W
Connect
Windows: Ctrl K
Mac OS: Cmd K
Copy
Windows: Ctrl C
Mac OS: Cmd C
Cut
Windows: Ctrl X
Mac OS: Cmd X
Delete
Windows: Ctrl D
Mac OS: Cmd D
Delete the next word
Windows: Ctrl Delete
Mac OS: Option Forward Del
Delete the previous word
Windows: Ctrl Backspace
Mac OS: Option Delete
Directory
Windows: Ctrl L
Mac OS: Cmd L
Disconnect
Windows: Ctrl K
Mac OS: Cmd K
Exit
Windows: Alt Shift F4
Find
Windows: Ctrl F
Mac OS: Cmd F
Find Next
Windows: F3
Mac OS: Cmd G
Find Previous
Windows: Shift F3
Mac OS: Shift Cmd G
Format Paragraphs
Windows: Ctrl Shift M
Mac OS: Shift Cmd M
Format selection
Windows: Ctrl M
Mac OS: Cmd M
Forward
Windows: Ctrl Shift =
Mac OS: Shift Cmd =
Get Info
Mac OS: Cmd I
Gray
Mac OS: Option Cmd E
Green
Mac OS: Option Cmd G
Help Contents
Windows: Shift F1
Hide Bcc
Windows: Ctrl B
Mac OS: Cmd B
History
Windows: Ctrl H
Mac OS: Cmd H
Insert Horizontal Line
Windows: Ctrl Shift H
Mac OS: Shift Cmd H
Insert Image
Windows: Ctrl Shift T
Mac OS: Shift Cmd T
Insert Page Break
Windows: Ctrl Enter or Shift Enter
Mac OS: Shift Return
Insert Signature
Windows: Ctrl Shift S
Mac OS: Shift Cmd S
Italic
Windows: Ctrl Shift I
Mac OS: Shift Cmd I
Larger
Windows: Ctrl ]
Mac OS: Cmd ]
Magenta
Mac OS: Option Cmd M
Mark as Read/Unread
Windows: Ctrl -
Mac OS: Cmd -
Move between panes
Windows: Ctrl up or down arrow
Mac OS: Cmd up or down arrow
New Message
Windows: Ctrl N
Mac OS: Cmd N
Next in Thread
Windows: F2
Mac OS: Cmd /
Next pane (Explore view)
Windows: F6 or Ctrl Tab
Next Unread
Windows: Ctrl U
Mac OS: Cmd U
Next Window
Mac OS: Cmd ,
Open Address Book
Windows: Ctrl 2
Mac OS: Cmd 2
Open Bookmarks Folder
Windows: Ctrl 3
Mac OS: Cmd 3
Open Calendar
Windows: Ctrl 6
Mac OS: Cmd 6
Open Desktop
Windows: Ctrl 0
Mac OS: Cmd 0
Open Home Page Folder
Windows: Ctrl 4
Mac OS: Cmd 4
Open Mailbox
Windows: Ctrl 1
Mac OS: Cmd 1
Open Résumé
Windows: Ctrl 5
Mac OS: Cmd 5
Open Selected
Windows: Ctrl O
Mac OS: Cmd O
Open Voice Greetings Folder
Windows: Ctrl 7
Mac OS: Cmd 7
Orange
Mac OS: Option Cmd O
Paste
Windows: Ctrl V
Mac OS: Cmd V
Paste Special
Windows: Ctrl Shift V
Mac OS: Option Cmd V
Permissions
Windows: Ctrl ;
Mac OS: Cmd ;
Plain
Windows: Ctrl Shift P
Mac OS: Shift Cmd P
Previous in Thread
Windows: Shift F2
Mac OS: Option Cmd /
Print
Windows: Ctrl P
Mac OS: Cmd P
Properties
Windows: Alt Enter
Quit
Mac OS: Cmd Q
Quoted
Windows: Ctrl Shift '
Mac OS: Shift Cmd '
Red
Mac OS: Option Cmd R
Redo
Windows: Ctrl Y
Mac OS: Cmd Y
Replace
Windows: Ctrl Shift F
Mac OS: Shift Cmd F
Reply
Windows: Ctrl R
Mac OS: Cmd R
Reply with Quote
Windows: Ctrl '
Mac OS: Cmd '
Save As
Windows: Ctrl S
Mac OS: Cmd S
Scroll one page at a time (presentation view)
Page Up/Page Down
Scroll one screen at a time
Page Up/Page Down
Select All
Windows: Ctrl A
Mac OS: Cmd A
Select all items with a common value
Windows: Ctrl Shift click
Mac OS: Shift Cmd click
Send
Windows: Ctrl E
Mac OS: Cmd E
Send and Close
Windows: Ctrl Shift E
Mac OS: Shift Cmd E
Show Bcc
Windows: Ctrl B
Mac OS: Cmd B
Show Presentation
Windows: F5
Mac OS: Shift Cmd P
Smaller
Windows: Ctrl [
Mac OS: Cmd [
Smart Zoom
Windows: Ctrl =
Stop activities
Windows: Ctrl Break
Mac OS: Cmd .
Underline
Windows: Ctrl Shift U
Mac OS: Shift Cmd U
Undo
Windows: Ctrl Z
Mac OS: Cmd Z
Upload
Windows: Ctrl T
Mac OS: Cmd T
Yellow
Mac OS: Option Cmd Y
Zoom In (viewer window)
Shift up arrow
Zoom Out (viewer window)
Shift down arrow
Zoom Window
Mac OS: Cmd =
Top
Setting FirstClass preferences
You can customize how FirstClass behaves in a number of ways. For example, you can change default fonts, apply background pictures to forms, connect to a particular window, and create an automatic reply for mail.
To change a preference:
1	Choose Edit > Preferences.
2	Click the tab that contains the preference you want to change.
3	Make the change.
To change a preference without closing the Preferences form, click Apply.
To reset all preferences to the FirstClass defaults, click Default.
Note
Be cautious about clicking Default. All your preferences will be reset, not just the ones showing on the current tab.
Changing your client's time zone
By default, your client displays dates and times in the same time zone as your server. It does not use the time clock on your computer.
If you are in a different time zone than your server, you will need to adjust your client's time zone so that dates and times display in your local time. To do this, choose the appropriate time zone at "Time zone" in your viewing preferences. Make sure you choose the time zone that applies to your exact location.
Note
FirstClass automatically adjusts for standard and daylight savings times.
Making FirstClass your default mail client
By default, FirstClass is not used to send and receive Internet mail; it is kept separate from your Internet connection. If you make FirstClass your default mail client, FirstClass:
•	sends and receives Internet mail
•	can use mailto links.
To make FirstClass your default mail client, select "Register FirstClass® as default mail client" in your general preferences.
Reverting to your browser's mail client
If you made FirstClass your default mail client, but now want to use your web browser instead, start up your browser, then make it your mail default.
Retrieving mail from Internet mail accounts
You can import mail from POP3 mail accounts into your FirstClass account, so that mail from all accounts appears in your FirstClass Mailbox. To do this:
1	Click Mail Import Accounts in your mail rules preferences.
2	Update the Mail Import form.
You can choose different icons for each account, to make it clear which account a message came from.
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The FirstClass Directory
The FirstClass Directory contains a list of addresses for:
•	all local users
For example, if your organization has one server, all users in your organization who are registered on your server are listed. The groups to which they belong are included, if this information was entered by your administrator.
•	users outside your organization who are registered on your server
•	personal addresses and mail lists created by you
You will only see personal information that you added, not other users' personal information.
•	conferences, gateways, and calendars known to the server.
Note
Some Directory entries may not be visible to you because your administrator can customize your view of the Directory. In addition, any entries defined as unlisted do not appear in the Directory. Names in italics will not accept chat invitations.
To open the Directory, choose Collaborate > Directory.
Narrowing the Directory list
You can reduce the number of entries shown in the Directory list by:
•	requesting only certain categories of entries
•	requesting only names that match a search pattern.
The Directory window contains checkboxes for three categories:
•	local users (includes remote users who are on your server, plus address book entries on your server)
•	remote names (users on other servers that are connected to your server)
•	conferences (includes calendars).
To remove all entries for a category from the list, clear the appropriate checkbox.
To list only names that match a search pattern, type the search pattern at "Pattern". For example, to list only those entries with a first or last name of Alan, type something like al. To find the entry for Alan Grady, type the entire name or something like al gr.
Viewing additional information for a Directory entry
If you have permission to edit user information, you can see an entry's information form. To do this, open the shortcut menu from the entry, then choose Open User Info Form.
Top
Checking who is online
You can check who is currently connected to your server by choosing Collaborate > Who's Online. Names in italics will not accept chat invitations.
To jump directly to the first name in the list that begins with a particular letter, type that letter. You can also type a user's first name to jump directly to the first occurrence of that name.
You can view additional information for a user in the same way you can from the Directory.
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Toolbars
Each type of FirstClass window has its own toolbar. Toolbar buttons provide shortcuts to a number of common commands. These buttons are an alternative to choosing a command from the menu. You can specify which buttons are on a toolbar, the order in which they appear, and whether they include text.
To see a description of a toolbar button, hover the cursor over it. The button name pops up, and a fuller description is provided in the status bar.
Showing and hiding toolbars
To show a toolbar, choose View > Toolbars > Show Toolbar.
To hide a toolbar, choose View > Toolbars > Hide Toolbar.
Moving toolbars
To move a toolbar, drag the handle at the left side of the toolbar (or at the top, if the toolbar is vertical).
You can drag the toolbar to the top, bottom, left, or right side of the window.
Adding toolbar buttons
To add a button to the toolbar:
1	Choose View > Toolbars > Customize Toolbars.
2	Locate the button you want by choosing the appropriate category at "Categories".
For example, to locate the Clear button, choose Edit.
As is the case for buttons already on the toolbar, you can hover over a button displayed in the "Buttons" field to see the button name pop up. A fuller description of this button is displayed at "Description".
3	Drag the button you want to the desired location on the toolbar.
To add a spacer between buttons, drag the spacer symbol located under "Spacer" to the desired location on the toolbar.
Changing the order of toolbar buttons
To change the order of buttons on a toolbar:
1	Choose View > Toolbars > Customize Toolbars.
2	Drag the buttons and spacers on the toolbar to their new locations.
3	Click Close on the Customize Toolbars form.
Displaying text on toolbar buttons
By default, FirstClass displays only icons on toolbar buttons. To display text as well as icons on those buttons where text is available, choose View > Toolbars > Display Icons and Text.
To remove text from toolbar buttons, choose View > Toolbars > Display Icons Only.
Removing toolbar buttons
To remove a button from the toolbar:
1	Choose View > Toolbars > Customize Toolbars.
2	Drag the button from the toolbar to the "Buttons" field on the Customize Toolbars form.
You do not need to go to the category that contains this button.
To remove a spacer, drag it from the toolbar to the "Spacer" field.
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Windows
Going to specific windows
To go to your Desktop when it is behind other windows or minimized, choose File > Open > Desktop.
To go to your Mailbox when it is behind other windows or minimized, choose File > Open > Mailbox.
To go to the next level up from your current window, choose Collaborate > Navigation > Up One Level.
To go to another open window, click the window as you normally do for your operating system (Windows) or choose the window from the View menu (Mac OS).
For Mac OS only
To cycle through all open windows, choose View > Next Window.
To make all open windows visible by resizing them so they do not overlap, choose View > Tile Windows.
To stack open windows on top of each other with all title bars visible, choose View > Stack Windows.
Resizing windows
You can resize FirstClass windows just as you would any other windows.
In addition, you can optimize the size of a window so that it just fits the window contents. To do this, choose View > Smart Zoom (Windows) or Zoom Window (Mac OS).
Changing window appearance
There are a number of ways you can customize the appearance of a window. The way you see the window the next time you open it depends on the permissions your administrator has given you for the window.
If you have permission to save changes to the window appearance, your changes are saved, and you will see your customized view the next time you open this window. Other users will also see this customized view.
If you do not have permission to save changes to the window appearance, you will see the default appearance for this window the next time you open it. The only exception involves changes to List view, such as grouping or ungrouping columns. If you make List view changes, these changes are reflected in all windows for which you do not have permission to save changes to the window appearance. Other users do not see this customized view.
Moving split bars
A FirstClass window consists of one or two window panes.
The split bar between panes can be horizontal or vertical. It can also be located at the top, bottom, left, or right of the window, so that you only see one pane, even though there are two.
You can move the split bar by dragging it, or in the following ways:
•	to make the split bar vertical, choose View > Split > Split Vertical
•	to make the split bar horizontal, choose View > Split > Split Horizontal
•	to remove the split bar, so that there is only one pane, choose View > Split > No Split.
If you create a new conference or folder, there is no split bar by default.
Hiding the status bar
FirstClass normally displays the status bar. To hide this bar, choose View > Toolbars > Hide Status Bar.
To show the status bar again, choose View > Toolbars > Show Status Bar.
Hiding the editing bars
FirstClass normally displays editing bars when an editable message or document is open. These bars consist of an edit bar that contains controls for formatting contents, and a ruler that shows margins, indents, and tab stops. You can work with the buttons on the edit bar just as you can with the buttons on other toolbars.
To hide the edit bar, choose View > Toolbars > Hide Edit Bar. To show this bar again, choose View > Toolbars > Show Edit Bar.
To hide the ruler, choose View > Toolbars > Hide Ruler. To show the ruler again, choose View > Toolbars > Show Ruler.
Switching between 3D and non-3D
A FirstClass window looks like this in 3D:
[Image:5802_44422_1.png]
---------------
and like this in non-3D:
[Image:5802_44620_0.png]
---------------
To see windows in 3D, select "3D look" in your general preferences.
Changing backgrounds
You can apply a background picture to certain areas of FirstClass windows, such as:
•	toolbars
•	column headings
•	status bar
•	certain dialog boxes.
The following example shows the areas in a window that are affected:
[Image:5802_44817_0.png]
---------------
To apply a window background:
•	you must display these windows in 3D
•	the pictures you want must be stored on your server, in the FirstClass Images folder, or in your settings file.
To apply a background picture:
1	Select "Use forms background" in your general preferences.
2	Choose the picture you want at "Image".
If you leave this field blank, the default background is used.
Notes
FirstClass does not support .gif files.
To change the background of the data area of your Mailbox or another container, you must make the change on a pane-by-pane basis.
If you notice that FirstClass is slower after you apply a background picture, you may want to remove this picture. It takes a little more time to open a window containing a picture.
Making window contents scroll (Mac OS)
To make the contents of a window scroll as you drag the scroll box, select "Active scrolling" in your general preferences.
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Window pane views
You can view the objects in a window pane as large icons:
[Image:5802_44957_0.png]
---------------
small icons:
[Image:5802_45209_0.png]
---------------
or a multi-column list:
[Image:5802_45355_1.png]
---------------
Normally, a two-pane window with a horizontal scroll bar shows objects in the upper pane as large icons and objects in the lower pane as a list.
Changing the view
To change the view for a window pane:
1	Click the pane you want to change.
2	Specify the view you want.
To see large icons, choose View > View by Icon. To see small icons, choose View > View by Small Icon. To see a multi-column list, choose View > View by List.
You can also choose the view you want at the "Display format" field on the Sorting tab of the View Properties form.
Changing view properties
Many of the changes you can make to a window pane involve changing view properties. To do this:
1	Click the window pane you want to customize.
2	Choose View > Change View Properties.
3	Click the tab on the View Properties form that contains the property you want to change.
4	Make the change.
To change a property without closing the View Properties form, click Apply.
To reset all view properties to the FirstClass defaults, click Default.
Note
Be cautious about clicking Default. All your view properties will be reset, not just the properties showing on the active tab.
Changes you can make in all views
Changing text properties
To change the text appearance in a window pane, update the "Font", "Size", and "Use color" fields on the Display tab of the View Properties form.
Using a picture as a background
You can apply a picture as the background of a window pane (such as the top pane of your Desktop). The same limitations apply as for adding backgrounds to certain areas of FirstClass windows.
The following example shows a top pane with a customized background:
[Image:5802_50932_2.png]
---------------
To change the background of a pane, update the Background tab of the View Properties form.
Changes you can make in icon views
Moving icons
You can move an icon in the following ways:
•	drag it
Once you start to drag an icon, its horizontal and vertical position (number of pixels from the top and left side of the window pane) are displayed in the status bar.
•	move it one pixel at a time
Select the icon, then press Control-Shift (Windows) or Option (Mac OS) while using the arrow keys. As is the case for dragging, the icon's horizontal and vertical position is shown in the status bar.
•	specify its horizontal and vertical position.
Select the icon, then choose File > Properties (Windows) or Get Info (Mac OS). Update the "Horizontal position" and "Vertical position" fields.
Aligning icons to the grid
You can tidy up icons by aligning them to an invisible grid. To do this:
1	Click the window pane.
2	Choose View > Line Up Icons to Grid.
If you cannot move an icon
If you cannot move an icon, check whether:
•	your administrator has not given you permission to move objects
•	the icon is protected
•	you have "Lock icon positions" selected on the Icons tab of the View Properties form.
Locking icon positions
To lock icons in position so that they cannot be moved, select "Lock icon positions" on the Icons tab of the View Properties form.
Blending icon titles with the background
If you apply a background image to a pane, you will notice that icon titles have a white background. As you can see from the example of the pane background above, this is useful for readability when backgrounds are dark or busy.
If you do not want this white background, select "Transparent text" on the Background tab of the View Properties form. Your icon will then look something like this:
[Image:5802_51805_3.png]
---------------
Hiding icon titles
If you do not want to see the text associated with an icon, select "Hide icon titles" on the Icons tab of the View Properties form.
Changes you can make in List view
Hiding column headings
By default, List view shows headings at the top of each column. If you do not want column headings, clear "Show column titles" on the Display tab of the View Properties form.
Resizing columns
To change the width of a column, position the cursor over the edge of the column heading until the cursor looks like a double-ended arrow, then drag the column heading edge to make the column wider or narrower.
Changing column order
To change the order in which columns are displayed, drag column headings to the desired location.
Showing gridlines
To show horizontal gridlines that separate the rows in List view, select "Show horizontal gridlines" on the Display tab of the View Properties form.
To show vertical gridlines that separate the columns in List view, select "Show vertical gridlines" on this tab.
Showing row numbers
To show row numbers to the left of rows in List view, select "Show row numbers" on the Display tab of the View Properties form.
Sorting by column
You can specify which column you want to sort on by clicking the appropriate column heading.
Another way to specify which column to sort on is to choose the column at "Sort on" on the Sorting tab of the View Properties form.
There are a few sorting rules to note:
•	if you sort on Name, FirstClass sorts items by the name of the sender (for incoming messages) or receiver (for outgoing messages)
•	if you sort on Flag, FirstClass sorts items in this order:
•	unsent messages
•	urgent incoming messages, by date
•	normal incoming messages, by date
•	urgent outgoing messages, by date
•	normal outgoing messages, by date
•	if you sort on Attachment, FirstClass lists messages that include attachments first.
Reversing sort order
To reverse the sort order of the column on which you are sorting, click the column heading.
You can also reverse sort order by selecting "Reverse sort" on the Sorting tab of the View Properties form.
Showing the newest item first
To list items from newest to oldest, select "Show newest items first" in your viewing preferences.
Grouping items
You can group all items by a column, such as Name or Subject. This puts the items with the same name or subject together. For example, this is a Mailbox grouped by subject:
[Image:5902_125933_1.png]
---------------
A grouping column is displayed to the left of the Name column in this example. This indicates that the list is grouped by name. The grouping column shows tree view buttons (Windows) or disclosure triangles (Mac OS) beside grouped items.
To group items for a particular column, Control-click (Windows) or Option-click (Mac OS) the appropriate column heading.
Another way to specify which column to group on is to choose the column at "Group items on" on the Sorting tab of the View Properties form. 
To remove grouping, Control-click or Option-click the grouping column heading.
There are two grouping rules to note:
•	if you use both sorting and grouping, FirstClass keeps groups together and sorts the list as a whole by the first item in each group
Items are also sorted within each group.
•	if you group the Subject column, FirstClass groups messages by message threads, rather than alphabetically by subject.
Collapsing and expanding groups
To collapse a group so that you only see the first item in the group, click the button/triangle beside the group.
To expand a collapsed group, click the same button/triangle.
To collapse or expand all groups, click the grouping column heading. You can also collapse or expand all groups by using the "Collapse all groups" field on the Sorting tab of the View Properties form.
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Explore view
FirstClass includes an Explore view that looks like this:
[Image:5902_10137_2.png]
---------------
The left pane shows the containers on your Desktop in a hierarchical view. You can open and close these containers to reveal their contents, just as you normally do in your operating system, except that objects open with a single click.
Note
If you double-click an object, it opens in its own window. To select an object without opening it, press Control (Windows) or Command (Mac OS) while clicking it. To open a link, double-click it.
The top right pane shows the contents of the container that is selected in the left pane. These items are shown in List view.
The bottom right pane opens the object that is selected in the top right pane. You can work with this object just as you could if you were not in Explore view.
You can drag items from the top right pane to the bottom right pane to open them. You can also drag items from the top right pane to a different container in the left pane to move them.
If you are not already in Explore view, you can open your Desktop in a new window in this view by choosing View > Explore.
Opening messages sequentially
While in Explore view, you can scroll through messages by clicking the top right pane, then pressing the space bar. Messages open in the bottom right pane. Each press of the space bar scrolls through message content, then opens the next message.
Unread messages are opened first, then each message is opened in order, starting with the oldest message in the selected container.
Opening your Desktop in Explore view at login
If you always want to see your Desktop in Explore view when you log in, choose FirstClass Explore at "Client interface" in your viewing preferences. Your changes to this field will take effect the next time you log in.
To open a container in a window using FirstClass' standard look, double-click it. To revert back to FirstClass' standard look for all containers, choose FirstClass Classic at "Client interface".
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Working with objects
Opening objects
To open a FirstClass object, double-click it. A new window opens to display the contents of this object.
You can also select the object, then choose File > Open > Open Selected.
Reminder
In Explore view, objects open with a single click.
Opening objects with a single click
Normally, you open an object by double-clicking it. To make objects in a particular window pane open with a single click using the FirstClass Classic interface, select "Open icons with single click" on the Icons tab of the View Properties form.
Note
Only the icon portion of an object is affected by this change. To select an object in this pane instead of opening it, click any text associated with the object (such as an icon's title). To move an object in this pane, drag its title.
Moving and copying objects
You can move objects by dragging them.
To copy an object, press Control (Windows) or Option (Mac OS) while dragging it.
Note
If your administrator has not given you permission to move a particular object, FirstClass will try to create a link to the object instead.
When you move a message into a conference or your Mailbox, the message's expiry date changes to the default expiry date for objects in that location. You can reset the expiry date by changing the information about the message.
Deleting objects
To delete an object, select it, then choose File > Delete or press Delete.
When you delete an object, that object is marked for deletion, but is not immediately removed from the server. FirstClass physically removes deleted objects when it collects the trash. Your administrator schedules trash collection times.
Deleting a folder, conference, or calendar also deletes all objects contained within.
Tip
If you need to delete a message that you sent to several conferences, go to your Mailbox and unsend the message, then delete it. If you do not unsend the message first, you will have to delete it from every location to which you sent it. In addition, you may not have permission to delete it from all conferences.
If you cannot delete an object
If you cannot delete an object, and you know that your administrator has given you permission to delete it, the object may be protected.
Restoring deleted objects
Before the trash is collected, you can restore a deleted object. To do this:
1	Open the window that contained the deleted object.
2	Choose View > Show Deleted Items.
All deleted objects that have not yet been removed during trash collection are displayed, with trash can icons beside them.
Note
You cannot open an object that is marked for deletion.
3	Select the object you want to restore.
4	Choose File > Undelete.
When you have finished restoring deleted objects, you can hide the objects that are still marked for deletion by choosing View > Hide Deleted Items.
Searching for objects
You can search containers for objects that contain specific text, or have attachments or histories that contain specific text. To do this:
1	Open the window you want to search.
2	Choose Edit > Find to open the search options form.
3	Type the text you want to find at "Find".
4	Specify your search options.
Keep in mind that the more narrowly you focus the search by selecting these options, the more relevant the search results are likely to be.
The search summary window opens. As objects are found, they are listed in this window.
Some facts about searching:
•	the name of the object currently being searched is displayed in the top right corner of the search summary window
•	you can open items in the search summary window before the search finishes
•	searching takes place in the background; you can do other things in FirstClass during a search
•	FirstClass notifies you with a sound when the search is complete
•	you can cancel a search in progress by closing the search summary window.
Changing object information
You can change some information, such as name, icon, and expiry date, for an object. You can also specify whether an object is protected, so that it cannot be inadvertently deleted or moved.
To change information about an object:
1	Select the object.
2	Choose File > Properties (Windows) or Get Info (Mac OS).
3	Change information on the object's Info form as required.
Changing information for messages in multiple locations
If you post a message to two conferences, the message is stored in your Mailbox, with links to the message in the two conferences. Each instance of the message, whether the original message or a link, has its own set of information.
Changing the information in one of these locations does not change the same information in any other location. You may change the subject of the message in your Mailbox, but the original subject will remain in the conferences. Also, you may not have permission to change information in certain conferences, even though you sent the message.
If you need to change information in all locations, go to your Mailbox and unsend the message, change the information, then send the message again.
Protecting objects
To protect an object so that it cannot be changed, moved, or deleted, select "Protected" on the object's Info form.
To unprotect an object, clear this field.
Printing objects
To print an open or selected object (or multiple selected objects) immediately, using your print layout defaults, click the Print toolbar button.
If you choose File > Print, the Print form opens. This allows you to specify things such as the pages you want to print. Your print layout defaults are still used.
Exceptions
Printing works slightly differently for calendars and viewer windows, and is documented with that information. In addition, when you select objects, then choose File > Print and tell FirstClass to print your selections, printing takes place immediately.
Specifying print layout defaults
You can specify what information you want to print for messages, documents, calendars, and address book entries. In addition, you can specify how you want this information laid out on the printed page.
To specify print layout defaults for any of these objects:
1	Choose File > Print Layout.
2	Specify the print layout defaults on the appropriate tab of the Print Layout form.
To specify a default without closing the Print Layout form, click Apply.
To reset all print layout defaults to the FirstClass defaults, click Default.
Note
Be cautious about clicking Default. Defaults for all objects will be reset, not just the defaults showing on the active tab.
To specify print options such as paper size, source, and orientation, click Setup.
Top
